Sunday, September 6, 2009

off topic: AAO-110 accumulator charging (or not)

Strange, I thought, just a few months after purchase, the accumulators of my (several) Acer Aspire Ones (linux&win) seemed to have died. Hmmm, the one of the much older Eee4G still is doing fine. Very very strange, I thought, I tried to get free replacement from Acer, no success however.

Seems that I am not the only one having that problem. Internet revealed, it's not the battery that's gone dead, it simply the netbook not recharging it. In some micro-code, there's is something preventing the accumulator, when deeply discharged, to be recharged.
Actually Acer is aware of this, and made a new BIOS available, solving the problem. It is said that since BIOS version 0.3309 the problem is solved. I flashed version 0.3310 today, and yes, the problem is solved. The accumulators are charged again!

Up to now, I only flashed the windows one and gave an initial charge to the batteries used with the linux machines.

Thus, if you encounter a similar problem with the AAO (110/150), this could be your solution.

No comments:

Post a Comment